Mikrotik – Comunicar diferentes redes LAN mismo Mikrotik

Share on facebook
Share on twitter
Share on whatsapp
Share on telegram

Hola amigos, me he encontrado en la necesidad de comunicar equipos en diferentes rangos de red creados en un Mikrotik. Por Ejemplo:

  • En ether1 tenemos una red 192.168.1.0/24
  • En ether2 tenemos una red 192.168.2.0/24

Redes que se crearon diferentes para separar los equipos ahora necesitan comunicarse (la vida del soporte). Por defecto, se supone que Mikrotik rutea todos los paquetes a la red que corresponde, por eso es un router. Sin embargo, por diferentes razones a veces estas redes no logran comunicarse.

Para solucionar esto podemos agregar 2 reglas al Firewall permitiendo la comunicacion entre interfaces:

/ip firewall filter
add action=accept chain=forward comment="Comunicacion entre redes LAN" in-interface="ether1" out-interface=ether2
add action=accept chain=forward in-interface=ether2 out-interface=ether1

Lo que estas reglas hacen es permitir toda la comunicacion de ether1->ether2 y viceversa ether2->ether1. Recomiendo dejar estas reglas al principio de tu firewall.

Tambien, en el caso de que tengas mas de 3 redes LAN podemos crear una address-list que las contenga a todas y creamos 1 sola regla en el firewall:

/ip firewall address-list
add address=192.168.1.0/24 comment="LAN" list=local_LAN
add address=192.168.2.0/24 comment="LAN2" list=local_LAN

/ip firewall filter
add action=accept chain=forward comment="Comunicacion entre LANs" src-address-list=local_LAN dst-address-list=local_LAN

Hay una trampa eso si; Por defecto, el firewall de Windows bloquea todos los paquetes que vengan de otra red que no sea la propia del equipo, asi que si pretendes compartir archivos/impresoras necesitarás crear las excepciones correspondientes en el firewall (durante las pruebas puedes desactivarlo completamente, pero no olvides activarlo despues)

José Miguel Concha Parra

José Miguel Concha Parra

Agregar un comentario

Su dirección de correo no se hará público. Los campos requeridos están marcados *